ctucx.git: nimgit

nim-wrapper for libgit2

1 
2 
3 
4 
5 
6 
7 
8 
9 
10 
11 
12 
13 
14 
15 
# Package

version       = "0.1.0"
author        = "Leah (ctucx)"
description   = "libgit2 wrapper for nim"
license       = "MIT"
srcDir        = "./"
installDirs   = @["nimgit"]
installFiles  = @["nimgit.nim"]
bin           = @["showLastCommit", "listAllCommits", "listAllRefs", "listAllBranches", "listAllFiles"]


# Dependencies
requires "nim >= 1.4.2"
requires "nimgit2"